Skip to content

Prerequisites & Dependencies

Fidesctl supports the following Python versions:

  • Python: 3.9+

Fidesctl supports the following databases as the application database:

  • PostgreSQL: 12

All of these must be installed, either locally or via Docker, before attempting to run fidesctl as an application. The CLI is capable of running with only the Python dependency.

Back to top